Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003283 [JEDI VCL] 00 JVCL Components minor always 2005-10-22 07:58 2005-11-22 09:06
Reporter gultekin View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003283: Could not create ouput file 'JediInstaller.drf'
Description run install.bat then,
build.exe found. Pretest: ok
Using d6 for build Process.

MAKE Version 5.2 Copyright <c> 1987, 1998 Inprise Corp.
MAKE Version 5.2 Copyright <c> 1987, 1998 Inprise Corp.

Borland Delphi Version 14.0
Copyright <c> 1983,2002 Borland Software Corporation
JediInstaller.dpr<13> Fatal:Could not create ouput file 'JediInstaller.drf'

** error 1 ** deleting ..\bin\JediInstaller.exe

** error 1 ** deleting installer
Press ENTER to Continue
Additional Information Delphi Version 6 Prof. Update Pack 2
Windows Version XP SP2

I installed JVCL components of any properties Pc. But my pc can not installed.
What can I do?
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008050)
outchy (administrator)
2005-10-23 09:20

What is the location of the JVCL ? Do you have write access to this directory ?
(0008053)
gultekin (reporter)
2005-10-23 23:16

JCL location is C:\Program Files\Borland\JEDI\JCL.
JVCL location is C:\Program Files\Borland\JEDI\JVCL.

Above error was happened while it was installing with JCL.
(0008058)
outchy (administrator)
2005-10-26 14:26

I can't reproduce this error.

Do you have a write access to c:\program files\borland\jedi\... ?
(0008127)
obones (administrator)
2005-11-22 09:06

This is considered to be resolved for it has not received any updates in the past 14 days

- Issue History
Date Modified Username Field Change
2005-10-22 07:58 gultekin New Issue
2005-10-23 09:20 outchy Note Added: 0008050
2005-10-23 23:16 gultekin Note Added: 0008053
2005-10-26 14:26 outchy Note Added: 0008058
2005-11-22 09:06 obones Status new => resolved
2005-11-22 09:06 obones Resolution open => fixed
2005-11-22 09:06 obones Assigned To => obones
2005-11-22 09:06 obones Note Added: 0008127


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker