Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003284 [JEDI VCL] 00 JVCL Components minor always 2005-10-22 08:50 2005-11-02 00:03
Reporter mlafon View Status public  
Assigned To elahn
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003284: AV when setting properties of TJVInspectorPainter descendant
Description If you set any properties of a TJvInspectorPainter beforeto associate it with an TJvInspector you get an AV (read at address 0).
Additional Information This is due to the "Inspector.Invalidate" without test if Inspector is not null.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008054)
elahn (developer)
2005-10-24 04:02

Fixed, in CVS.

- Issue History
Date Modified Username Field Change
2005-10-22 08:50 mlafon New Issue
2005-10-24 04:02 elahn Note Added: 0008054
2005-11-02 00:02 elahn Status new => assigned
2005-11-02 00:02 elahn Assigned To => elahn
2005-11-02 00:03 elahn Status assigned => resolved
2005-11-02 00:03 elahn Resolution open => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker