Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003295 [JEDI VCL] 03 Donations feature always 2005-10-30 08:26 2005-11-22 06:30
Reporter korecek View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003295: Translation of examples from Delphi to BCB
Description The uploaded zip files contains translation of Delphi examples into BCB6.
Additional Information
Tags No tags attached.
Attached Files zip file icon JvProfiler32.zip [^] (5,042 bytes) 2005-10-30 08:26
zip file icon JvProgressDialog.zip [^] (6,622 bytes) 2005-10-30 08:28
zip file icon JvRegistryTreeView.zip [^] (6,148 bytes) 2005-10-30 08:28
zip file icon JvRollOut.zip [^] (7,399 bytes) 2005-10-30 08:30
zip file icon JvRunDll32.zip [^] (7,645 bytes) 2005-10-30 08:30
zip file icon JvTMTimeLine.zip [^] (29,213 bytes) 2005-10-30 08:32

- Relationships

-  Notes
(0008069)
korecek (reporter)
2005-10-30 08:45

JvTMTimeLine example is correction of previous demo uploaded by me.
I discover there problem because there is construction:
class function foo(...); inside of an original Delphi "Form class".
Similar situation is also in JvRunDll32 demo where is construction
class procedure View(...); inside of TfrmInfo class.

Please change it in case that there is a better solution for above
mentioned Delphi constructions.
(0008121)
AHUser (developer)
2005-11-22 06:30

Added to CVS

- Issue History
Date Modified Username Field Change
2005-10-30 08:26 korecek New Issue
2005-10-30 08:26 korecek File Added: JvProfiler32.zip
2005-10-30 08:28 korecek File Added: JvProgressDialog.zip
2005-10-30 08:28 korecek File Added: JvRegistryTreeView.zip
2005-10-30 08:30 korecek File Added: JvRollOut.zip
2005-10-30 08:30 korecek File Added: JvRunDll32.zip
2005-10-30 08:32 korecek File Added: JvTMTimeLine.zip
2005-10-30 08:45 korecek Note Added: 0008069
2005-11-22 06:30 AHUser Status new => resolved
2005-11-22 06:30 AHUser Resolution open => fixed
2005-11-22 06:30 AHUser Assigned To => AHUser
2005-11-22 06:30 AHUser Note Added: 0008121


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker