Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003300 [JEDI VCL] 00 JVCL Components minor always 2005-11-04 01:52 2006-06-08 03:56
Reporter alfa666 View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003300: Problem with JvImagesViewer1.add
Description Hello. I have problem with JvImagesViewer1.add. When i'm using it there is a message "List index out of bounds". It looks like it trying to add an item but it is not creating an list item for this object:( Can You tell me how I can add an item to JvImageViewer? I realy have problem with this:(
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008348)
obones (administrator)
2006-01-08 12:14

Can you attach the zipped sources of a sample application showing the problem?
(0008891)
obones (administrator)
2006-04-04 07:00

Hello?
(0009450)
obones (administrator)
2006-06-08 03:56

This is now fixed in SVN

- Issue History
Date Modified Username Field Change
2005-11-04 01:52 alfa666 New Issue
2006-01-08 12:14 obones Note Added: 0008348
2006-01-08 12:14 obones Status new => feedback
2006-04-04 07:00 obones Note Added: 0008891
2006-06-08 03:56 obones Status feedback => resolved
2006-06-08 03:56 obones Resolution open => fixed
2006-06-08 03:56 obones Assigned To => obones
2006-06-08 03:56 obones Note Added: 0009450


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker