Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003359 [JEDI VCL] 00 JVCL Components minor always 2005-12-11 21:16 2006-04-05 05:32
Reporter houw View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003359: TJvInspector & TJvInspectorFontItem Scrollbar Bug
Description When TFontDialog displayed and the font forms are over scrollbar, the scrollbar immediately being black, it didn't repainting itself.
Additional Information
Tags No tags attached.
Attached Files zip file icon JvInspector3359.zip [^] (4,870 bytes) 2006-02-09 07:57

- Relationships
related to 0002855resolvedobones JvInspector scrollbars disapear after window draging 

-  Notes
(0008530)
outchy (administrator)
2006-02-09 07:56

I can't reproduce, do you have Windows XP with theme?
I attached a BDS 2006 project, please make some modifications to reproduce.
(0008962)
obones (administrator)
2006-04-05 05:32

Please see issue 0002855 as it most likely is the same origin.

- Issue History
Date Modified Username Field Change
2005-12-11 21:16 houw New Issue
2006-02-09 07:56 outchy Note Added: 0008530
2006-02-09 07:56 outchy Status new => feedback
2006-02-09 07:57 outchy File Added: JvInspector3359.zip
2006-04-05 05:32 obones Relationship added related to 0002855
2006-04-05 05:32 obones Status feedback => resolved
2006-04-05 05:32 obones Resolution open => fixed
2006-04-05 05:32 obones Assigned To => obones
2006-04-05 05:32 obones Note Added: 0008962


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker