Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003394 [JEDI VCL] 00 JVCL Components minor always 2005-12-29 05:36 2006-01-07 05:57
Reporter USchuster View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0003394: TJvTreeView: Node background is clWhite instead of TJvTreeView.Color
Description It seams that since the introduction of the Brush property in TJvTreeNode the node background is always clWhite instead of the treeviews background color. By default the background color is clWindow.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0003395closedUSchuster JEDI VCS project tree view: node background is white instead of clWindow 

-  Notes
(0008271)
USchuster (manager)
2006-01-04 16:03

This issue is fixed within revision 1.103 of JvComCtrls.
I haven't closed this issue yet because someone else should confirm the fix before. Olivier is the prefered one because he introduced TJvTreeNode.Font and .Brush.
(0008320)
obones (administrator)
2006-01-07 05:57

This is indeed fixed.

- Issue History
Date Modified Username Field Change
2005-12-29 05:36 USchuster New Issue
2005-12-29 05:39 USchuster Relationship added related to 0003395
2006-01-04 13:48 USchuster Status new => assigned
2006-01-04 13:48 USchuster Assigned To => USchuster
2006-01-04 16:03 USchuster Note Added: 0008271
2006-01-04 16:03 USchuster Status assigned => feedback
2006-01-06 06:18 USchuster Status feedback => assigned
2006-01-06 06:18 USchuster Assigned To USchuster => obones
2006-01-06 06:19 USchuster Status assigned => feedback
2006-01-07 05:57 obones Status feedback => resolved
2006-01-07 05:57 obones Resolution open => fixed
2006-01-07 05:57 obones Note Added: 0008320


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker