Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003533 [JEDI VCL] 00 JVCL Components text always 2006-02-22 05:46 2006-02-22 11:52
Reporter Kyle_Katarn View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003533: Bad JVCL version number displayed in IDE
Description JVCL 3.20 (Feb 21) installed.

"About JVCL" shows 3.10 in Delphi 7 IDE.
Screenshots available on demand.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008592)
pcloches (reporter)
2006-02-22 08:16

Yes, I also see this in 3.20.
(0008593)
Kyle_Katarn (reporter)
2006-02-22 08:54

I meant 3.20 too but Product Version does not lists 3.20 for JVCL in Mantis yet
(0008595)
obones (administrator)
2006-02-22 11:52

Thanks, that was because I forgot to update run\JVCLver.pas before the release. This has been fixed in CVS, and steps have been taken to ensure it does not happen with the next release.

- Issue History
Date Modified Username Field Change
2006-02-22 05:46 Kyle_Katarn New Issue
2006-02-22 08:16 pcloches Note Added: 0008592
2006-02-22 08:54 Kyle_Katarn Note Added: 0008593
2006-02-22 11:52 obones Status new => resolved
2006-02-22 11:52 obones Resolution open => fixed
2006-02-22 11:52 obones Assigned To => obones
2006-02-22 11:52 obones Note Added: 0008595


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker