Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003535 [JEDI VCL] 00 JVCL Components major always 2006-02-22 12:07 2006-06-08 06:59
Reporter imen24 View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003535: problem with ShowDockForm used in MDI forms
Description My dockclient is MDIChildren form when I call ShowDockForm to show the dockable form it works the first time but if i close the MDIChild Form and i open it again and i try to show the dockable form i have in exception of acces violation.
please help me!!
ps: sorry because i don't have a good english
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008987)
obones (administrator)
2006-04-05 06:54

Please test with the latest version of the JVCL.
Please provide the zipped sources of a sample application.
(0009468)
obones (administrator)
2006-06-08 06:59

No news, this is assumed to be fixed. Please try with the latest version:

http://jvcl.sf.net/daily/ [^]

- Issue History
Date Modified Username Field Change
2006-02-22 12:07 imen24 New Issue
2006-04-05 06:54 obones Note Added: 0008987
2006-04-05 06:54 obones Status new => feedback
2006-06-08 06:59 obones Status feedback => resolved
2006-06-08 06:59 obones Resolution open => fixed
2006-06-08 06:59 obones Assigned To => obones
2006-06-08 06:59 obones Note Added: 0009468


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker