Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003544 [JEDI VCL] 00 JVCL Components major always 2006-02-28 07:36 2006-03-10 04:30
Reporter terryk View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003544: Bug in appearence of jvIPAddress
Description When setting Enabled of jvIPAddress to False, there are black lines under the four fields.
Additional Information Working with current stable version 3.20 and WinXP Pro.
Found in articles that this was also a problem in former versions but should have been fixed - that's not correct.
Tags No tags attached.
Attached Files zip file icon Projects.zip [^] (241,411 bytes) 2006-03-01 07:30

- Relationships

-  Notes
(0008616)
obones (administrator)
2006-03-01 04:03

I cannot reproduce this with Delphi 6 and Windows XP SP2.
Please provide a sample application AND a screen capture, along with the version of delphi/bcb you are using.
(0008619)
terryk (reporter)
2006-03-01 07:34

Win XP pro SP1 German
Delphi Enterprise 7.0 Build 4.453 German
Now I found that this appears only when using manifest file or Delphi's TXPManifest-component. Otherwise it's OK.
Uploaded file contains sample app and screenshot.
Regards!
(0008651)
AHUser (developer)
2006-03-10 04:30

Fixed in CVS. The only drawback is now that the four edit fields are not painted with clSilver anymore (because they are not really disabled).

- Issue History
Date Modified Username Field Change
2006-02-28 07:36 terryk New Issue
2006-03-01 04:03 obones Note Added: 0008616
2006-03-01 04:03 obones Status new => feedback
2006-03-01 07:30 terryk File Added: Projects.zip
2006-03-01 07:34 terryk Note Added: 0008619
2006-03-10 04:30 AHUser Status feedback => resolved
2006-03-10 04:30 AHUser Resolution open => fixed
2006-03-10 04:30 AHUser Assigned To => AHUser
2006-03-10 04:30 AHUser Note Added: 0008651


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker