Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003586 [JEDI VCL] 00 JVCL Components feature always 2006-03-15 19:31 2006-03-16 15:17
Reporter Kiriakos View Status public  
Assigned To jfudickar
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003586: TJvProgramVersionCheck - Expose FThread and FThreadDialog
Description TJvProgramVersionCheck is such a great component that is probably underutilised due to the lack of documentation.

One small feature request. Expose the FThread and FThreadDialog as public read only properties so that the user can customise their behaviour (e.g. FThreadDialog .ShowModal .FileName etc.)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008678)
jfudickar (developer)
2006-03-16 15:17

Done.

Sadly you are right for the point of documentation. It's a lack of time. Sorry.

- Issue History
Date Modified Username Field Change
2006-03-15 19:31 Kiriakos New Issue
2006-03-16 15:17 jfudickar Status new => resolved
2006-03-16 15:17 jfudickar Resolution open => fixed
2006-03-16 15:17 jfudickar Assigned To => jfudickar
2006-03-16 15:17 jfudickar Note Added: 0008678


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker