Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003590 [JEDI VCL] 02 Installation minor always 2006-03-18 15:36 2006-03-20 04:28
Reporter GTS View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003590: Changing BPL & DCP path on configuration page without using the browse button does not work.
Description If you change the path of BPL & DCP directory on the configuration page without using the browse button, the installer will not recognize the path you entered.

You can see that by pressing next, wich leads you to the Summary page.
The "BPL output directory" and "DCP output directory" will be something else than you entered.
Additional Information This bug appeared in the installer of JVCL 3.20 (it is prolly in the one of 3.10 too).
Since 3.20 is missing in the "product version" list, i chose 3.10.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008700)
AHUser (developer)
2006-03-20 04:28

This bug is already fixed in CVS.

- Issue History
Date Modified Username Field Change
2006-03-18 15:36 GTS New Issue
2006-03-20 04:28 AHUser Status new => resolved
2006-03-20 04:28 AHUser Resolution open => fixed
2006-03-20 04:28 AHUser Assigned To => AHUser
2006-03-20 04:28 AHUser Note Added: 0008700


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker