Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003620 [JEDI VCL] 00 JVCL Components crash always 2006-04-03 04:54 2006-04-06 09:06
Reporter CarmeloViavattene View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003620: Jvcl daily in BCB5: 2 install bugs
Description I use BCB5, and a JVCL & JCL daily of 2006-01-16.
I'am the last traslator of the italian language for JVCL.

Then, I want use a new version:
JVCL daily of 2006-04-03 (from http://obones.free.fr/jvcl_daily/) [^]
JCL daily of 2006-04-02 (from http://jcl.sf.net/daily/) [^]

I'am uninstalled the old version, then unzip the new.
JCL install, and all is OK.

The bugs are:
1) JVCL is only in english
2) JVCL install stop, and this is the output:


JVCL 3.30.0.0

[Generating: Packages]
Generating packages for C5
    Loaded template.bpk
        Writing JvCoreC5R.bpk for C5
    Loaded template.cpp
        Writing JvCoreC5R.cpp for C5
    Loaded template.dpk
        Writing JvCoreC5R.dpk for C5
    Loaded template.rc
[Compiling: Packages]
[Compiling: JvCoreC5R.bpl]
Borland Delphi Version 13.0 Copyright (c) 1983,99 Inprise Corporation

167600 lines, 3.89 seconds, 1083 bytes code, 0 bytes data.
Borland Delphi Version 13.0 Copyright (c) 1983,99 Inprise Corporation
1706 lines, 0.25 seconds, 1083 bytes code, 0 bytes data.
Borland C++ 5.5.1 for Win32 Copyright (c) 1993, 2000 Borland
D:\Programmazione\LIB\JVCL\packages\c5\JvCoreC5R.cpp:
Turbo Incremental Link 5.00 Copyright (c) 1997, 2000 Borland
[Compiling: JvSystemC5R.bpl]
Borland Delphi Version 13.0 Copyright (c) 1983,99 Inprise Corporation
JvSystemC5R.dpk(40) Warning: Package 'JvCoreC5R' will not be written to disk because -J option is enabled
JvSystemC5R.dpk(40) Fatal: Required package 'JvCoreC5R' not found

Also:
At the end of this installation, failed, I found others bugs, quitting the install:
Appear a dialog:
Istruction at "0x41001b30" refer to memory at "0x00000008". Memory cannot be "read"
Clicking on OK, another dialog, with title "Error":
Runtime error 216 at 00001b30.

Regards,
Carmelo Viavattene
Additional Information This error is also in 2006-03-07 daily of JVCL and related JCL.
If I reinstall my old version daily of 2006-01-16, all is OK.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008828)
CarmeloViavattene (reporter)
2006-04-03 04:55

I write of this error also in newsgroup
(0009009)
obones (administrator)
2006-04-06 09:06

The installer is now fixed. See newsgroups for details

- Issue History
Date Modified Username Field Change
2006-04-03 04:54 CarmeloViavattene New Issue
2006-04-03 04:55 CarmeloViavattene Note Added: 0008828
2006-04-06 09:06 obones Status new => resolved
2006-04-06 09:06 obones Resolution open => fixed
2006-04-06 09:06 obones Assigned To => obones
2006-04-06 09:06 obones Note Added: 0009009


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker