Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003676 [JEDI VCL] 00 JVCL Components major always 2006-04-30 14:14 2006-06-27 06:26
Reporter zander View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.20
Summary 0003676: JVDBTreeview
Description I having Problems with JvDBTreeView1.Selected.MakeVisible
If the item is a Child I get a error and does not make the item visible.

Any one please Help.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009227)
obones (administrator)
2006-05-02 02:04

Please provide the zipped sources of a sample application showing the error.
(0009678)
obones (administrator)
2006-06-27 06:26

Because no answers came for a long time, I'm considering this issue to be fixed.
Should it not be the case, please open a new one with a demo application showing the issue.

- Issue History
Date Modified Username Field Change
2006-04-30 14:14 zander New Issue
2006-05-02 02:04 obones Note Added: 0009227
2006-05-02 02:04 obones Status new => feedback
2006-06-27 06:26 obones Status feedback => resolved
2006-06-27 06:26 obones Fixed in Version => Daily / SVN
2006-06-27 06:26 obones Resolution open => fixed
2006-06-27 06:26 obones Assigned To => obones
2006-06-27 06:26 obones Note Added: 0009678


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker