Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003729 [JEDI VCL] 00 JVCL Components crash always 2006-05-26 05:39 2006-05-27 06:59
Reporter D_Avatar View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 2.10
Summary 0003729: GetCPUSpeed crashes on fast processors
Description The unit JclSysInfo calls GetCPUSpeed in it's initialize part. On fast processors (approximately more than 2.7 GHz) the function crashes because on line 2303 the Variable Ticks is zero and the program starts with "Division by zero" error.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009354)
AHUser (developer)
2006-05-27 06:59

First of all this is not a JVCL bug. It is/was a JCL bug. And that one was fixed for years.
JVCL 2.1 is outdated.

- Issue History
Date Modified Username Field Change
2006-05-26 05:39 D_Avatar New Issue
2006-05-27 06:59 AHUser Note Added: 0009354
2006-05-27 06:59 AHUser Status new => resolved
2006-05-27 06:59 AHUser Resolution open => fixed
2006-05-27 06:59 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker