Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003737 [JEDI VCL] 02 Installation minor always 2006-06-01 15:48 2006-06-02 12:47
Reporter glchapman View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.20
Summary 0003737: With D5, JvThemes does not compile in install because PPointer not defined
Description I just tried to install JVCL 3.2 into Delphi 5 with XP themes enabled. The install broke when compiling JvThemes.pas because PPointer was undefined. Surprisingly, this type does not seem to be defined in one of the basic units (System, Windows, etc.) in D5. Anyway, I stuck the definition into JvThemes.pas, and after that the installation completed without any problems.

(I apologize if this has already been fixed, but SourceForge is not responding right now.)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009371)
AHUser (developer)
2006-06-02 12:47

Fixed in SVN.

- Issue History
Date Modified Username Field Change
2006-06-01 15:48 glchapman New Issue
2006-06-02 12:47 AHUser Status new => resolved
2006-06-02 12:47 AHUser Resolution open => fixed
2006-06-02 12:47 AHUser Assigned To => AHUser
2006-06-02 12:47 AHUser Note Added: 0009371


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker