Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003741 [JEDI VCL] 00 JVCL Components minor always 2006-06-05 09:22 2006-06-09 05:40
Reporter tjackson View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.20
Summary 0003741: JvSpin mouse click issue
Description The JvSpin control's mouse click is flaky at best. Sometimes clicking the buttons (either one) causes the number to skip numbers (e.g., 5 changes to 7 instead of 6). Another problem that can occur is that when switching from one button to the other cause the counter to do the opposite. For example, if pressing the up button causes the number to go to 5, then pressing the down button causes the number to go to 6 instead of 4.

I have determined that this issue is caused by the "RepeatPause" constant being too low. This issue disappears when the constant is say 400.

My I suggest that both constants "InitRepeatPause" and "RepeatPause" be changed to properties.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009539)
obones (administrator)
2006-06-09 05:40

Those two constants have been replaced by properties.

- Issue History
Date Modified Username Field Change
2006-06-05 09:22 tjackson New Issue
2006-06-09 05:40 obones Status new => resolved
2006-06-09 05:40 obones Resolution open => fixed
2006-06-09 05:40 obones Assigned To => obones
2006-06-09 05:40 obones Note Added: 0009539


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker