Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003775 [JEDI VCL] 00 JVCL Components minor always 2006-06-22 08:12 2006-06-22 12:21
Reporter ykami View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003775: JvFilenameEdit(JvDirectoryEdit) - OnChange event is not generated with AutoSuggest..
Description The OnChange event doesn't occur when the filename is selected from the combobox of AutoSuggest.

I think that it is necessary to generate the OnChange event, because the Text property has been changed.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009627)
obones (administrator)
2006-06-22 11:36

Confirmed with current SVN and BDS 2006.
(0009628)
AHUser (developer)
2006-06-22 12:21

Fixed in SVN.

- Issue History
Date Modified Username Field Change
2006-06-22 08:12 ykami New Issue
2006-06-22 11:36 obones Note Added: 0009627
2006-06-22 11:36 obones Status new => confirmed
2006-06-22 12:21 AHUser Status confirmed => resolved
2006-06-22 12:21 AHUser Resolution open => fixed
2006-06-22 12:21 AHUser Assigned To => AHUser
2006-06-22 12:21 AHUser Note Added: 0009628


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker