Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003776 [JEDI VCL] 00 JVCL Components minor always 2006-06-22 09:43 2006-06-22 11:11
Reporter ivan_ra View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003776: JvListView.pas is incompatible with D5
Description Cant install SVN under D5 because it nothing know about TCollectionNotification, cnAdded, cnDeleting
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009624)
AHUser (developer)
2006-06-22 11:11

Fixed in SVN.

- Issue History
Date Modified Username Field Change
2006-06-22 09:43 ivan_ra New Issue
2006-06-22 11:11 AHUser Status new => resolved
2006-06-22 11:11 AHUser Resolution open => fixed
2006-06-22 11:11 AHUser Assigned To => AHUser
2006-06-22 11:11 AHUser Note Added: 0009624


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker