Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003786 [JEDI VCL] 00 JVCL Components minor always 2006-06-28 15:36 2006-06-29 06:04
Reporter Thomas View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.20
Summary 0003786: HideSelection bug in TjvTreeview drawing
Description WinXP, Delphi2005, no multi select

HideSelection=False does not work...!

Select a node.
Select another win control.
Selection is hidden no matter what.


Additional Information Work to comment out the whole code in:

TJvTreeView.InternalCustomDrawItem(Sender: TCustomTreeView;
  Node: TTreeNode; State: TCustomDrawState; var DefaultDraw: Boolean);
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0003250resolvedobones TJvTreeView.HideSelection doesn't work 

-  Notes
(0009723)
obones (administrator)
2006-06-29 06:04

Please see issue 3250, this is already fixed in SVN.

- Issue History
Date Modified Username Field Change
2006-06-28 15:36 Thomas New Issue
2006-06-29 06:04 obones Relationship added duplicate of 0003250
2006-06-29 06:04 obones Duplicate ID 0 => 3250
2006-06-29 06:04 obones Status new => resolved
2006-06-29 06:04 obones Fixed in Version => Daily / SVN
2006-06-29 06:04 obones Resolution open => fixed
2006-06-29 06:04 obones Assigned To => obones
2006-06-29 06:04 obones Note Added: 0009723


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker