Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003793 [JEDI VCL] 00 JVCL Components minor always 2006-07-02 10:33 2007-01-04 03:15
Reporter DarylV View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003793: TJvDBMaskEdit does not Mask the editor
Description I link the db table to the editor. I define the mask I want to use. I run the program and the editor does not mask the input. I run other dbmaskeditors at the same time. They maskedit the data entry properly but give me error messages when I leave the editor empty after changing data in it. I am hoping your component does not give that type of error once it is working properly.
Additional Information Since I cannot download VCL version 3.2 where this problem might be fixed (it has been reported a few times before and 'fixed') then I'm stuck with a 3.10 malfunctioning maskedit. What do I do next? I'll be happy to upload an example, but you already have one from another user. You indicate that this problem was fixed, but I don't know how to obtain it. Thanks.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009751)
obones (administrator)
2006-07-03 08:01

Get the latest version from here:

http://jvcl.sf.net/ [^]

read CAREFULLY the text on that page, then install it and let us know how it went.
(0009841)
DarylV (reporter)
2006-07-23 18:33

I carefully followed all instructions - deleting, reloading, etc. and the version is the same. Nothing changed. Next idea?
(0010235)
obones (administrator)
2006-09-29 06:39

Please provide the zipped sources of a demo application showing this.
(0010511)
obones (administrator)
2007-01-04 03:15

Well no news, I'm assuming this is fixed.

- Issue History
Date Modified Username Field Change
2006-07-02 10:33 DarylV New Issue
2006-07-02 10:34 DarylV Issue Monitored: DarylV
2006-07-03 08:01 obones Note Added: 0009751
2006-07-03 08:01 obones Status new => feedback
2006-07-23 18:33 DarylV Note Added: 0009841
2006-09-29 06:39 obones Note Added: 0010235
2007-01-04 03:15 obones Status feedback => resolved
2007-01-04 03:15 obones Fixed in Version => Daily / SVN
2007-01-04 03:15 obones Resolution open => fixed
2007-01-04 03:15 obones Assigned To => obones
2007-01-04 03:15 obones Note Added: 0010511


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker