Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003795 [JEDI VCL] 00 JVCL Components feature N/A 2006-07-02 11:17 2006-07-03 10:07
Reporter esasse View Status public  
Assigned To Informatix
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003795: JvDBGrid: Allow hiding of the CheckBox "with real field names" from SelectColumnsDialog
Description For me and maybe for other developers, there is no sense of letting the end user see real field names. So I would like to be able to hide the check box that allow the end user to see the real field names in the SelectColumnsDialog of the TJvDBGrid.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009747)
moore (reporter)
2006-07-03 01:10

i agree with this, and a suitable way to do it is wehn letting the with real field names string empty to hide the checkbox..
(0009748)
esasse (developer)
2006-07-03 05:52

I agree with the solution.
(0009755)
Informatix (developer)
2006-07-03 10:07

Fixed in SVN. Let RealNameOption at blank (default) to hide the checkbox. I agree with the fact that the display of the real field name is not an option intended for the final user and the checkbox should be hidden by default.

Fred

- Issue History
Date Modified Username Field Change
2006-07-02 11:17 esasse New Issue
2006-07-03 01:10 moore Note Added: 0009747
2006-07-03 05:52 esasse Note Added: 0009748
2006-07-03 05:55 esasse Issue Monitored: esasse
2006-07-03 08:20 obones Assigned To => Informatix
2006-07-03 08:20 obones Status new => confirmed
2006-07-03 10:07 Informatix Status confirmed => resolved
2006-07-03 10:07 Informatix Resolution open => fixed
2006-07-03 10:07 Informatix Note Added: 0009755


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker