Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003825 [JEDI VCL] 00 JVCL Components minor always 2006-07-23 16:51 2006-07-26 01:37
Reporter cornievs View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003825: TJvDBLookupComboBox
Description There is no scrollbar in the dropdown box. (You can still scroll using the mousewheel.) I have downloaded the latest SVN and re-install JCL and JVCL. The TDBLookupComboBox does have a scrollbar.

Is this as designed or a bug. I need the scrollbar, as not all my clients have a scroll mouse.

Thanks for a super set of components!

Additional Information
Tags No tags attached.
Attached Files 7z file icon Test.7z [^] (8,295 bytes) 2006-07-25 10:25

- Relationships
related to 0003904resolvedremkobonte TjvDBlookupComboslow down when browsing or searching record. 

-  Notes
(0009846)
obones (administrator)
2006-07-24 01:11

Please provide the zipped sources of a sample application showing this issue.
(0009847)
cornievs (reporter)
2006-07-24 03:13

As the data files of the app is quite big (400Mb), I will do a simple app using the component asap.

Regards


Cornie
(0009852)
cornievs (reporter)
2006-07-24 10:51

sample uploaded as promised.

regards


Cornie
(0009853)
cornievs (reporter)
2006-07-24 11:04

I can not upload the file, maybe the server is to busy. Keep getting "the server reset the connection, while loading the page". Will re-try later.
(0009854)
obones (administrator)
2006-07-25 00:55

Maybe because it is too big.
I do not need the exe, I just need the sources, and zipped. You could even use 7zip which works better than any other I know.
(0009856)
cornievs (reporter)
2006-07-25 10:32

File uploaded

Regards
(0009861)
obones (administrator)
2006-07-26 01:00

The scrollbar is indeed missing. I'm investigating.
(0009864)
obones (administrator)
2006-07-26 01:37

Thanks for the nice sample, this is now fixed in SVN.

- Issue History
Date Modified Username Field Change
2006-07-23 16:51 cornievs New Issue
2006-07-24 01:11 obones Note Added: 0009846
2006-07-24 01:11 obones Status new => feedback
2006-07-24 03:13 cornievs Note Added: 0009847
2006-07-24 10:51 cornievs Note Added: 0009852
2006-07-24 11:04 cornievs Note Added: 0009853
2006-07-25 00:55 obones Note Added: 0009854
2006-07-25 10:25 cornievs File Added: Test.7z
2006-07-25 10:32 cornievs Note Added: 0009856
2006-07-26 01:00 obones Note Added: 0009861
2006-07-26 01:00 obones Assigned To => obones
2006-07-26 01:00 obones Status feedback => confirmed
2006-07-26 01:37 obones Status confirmed => resolved
2006-07-26 01:37 obones Fixed in Version => Daily / SVN
2006-07-26 01:37 obones Resolution open => fixed
2006-07-26 01:37 obones Note Added: 0009864
2006-09-26 18:50 remkobonte Relationship added related to 0003904


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker