Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003851 [JEDI VCL] 00 JVCL Components minor always 2006-08-04 07:46 2006-08-04 10:09
Reporter ricolebo View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003851: TJvTransparentButton : Image has black border
Description To keep the image quality I load all my icons from a .res file (you can see it in the attached project).

All work fine with graphic objects like TJvLookOutButton except with the TJvTransparentButton, because it draws black border to the image.

Thanks

Eric Guéguiniat
Additional Information
Tags No tags attached.
Attached Files zip file icon testBtn.zip [^] (12,543 bytes) 2006-08-04 07:46

- Relationships

-  Notes
(0009941)
obones (administrator)
2006-08-04 10:01

Seing this in D6, without thems. Suspect this is due to alpha layer.
(0009942)
obones (administrator)
2006-08-04 10:09

This is now fixed in SVN

- Issue History
Date Modified Username Field Change
2006-08-04 07:46 ricolebo New Issue
2006-08-04 07:46 ricolebo File Added: testBtn.zip
2006-08-04 10:01 obones Note Added: 0009941
2006-08-04 10:01 obones Assigned To => obones
2006-08-04 10:01 obones Status new => confirmed
2006-08-04 10:09 obones Status confirmed => resolved
2006-08-04 10:09 obones Fixed in Version => Daily / SVN
2006-08-04 10:09 obones Resolution open => fixed
2006-08-04 10:09 obones Note Added: 0009942


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker