Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003854 [JEDI VCL] 00 JVCL Components minor always 2006-08-12 14:56 2007-01-04 03:25
Reporter muk View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.20
Summary 0003854: TJvHTLabel draw bug when Transparent is true.
Description to reproduce
1. add a TJvHTLabel to a form
2. set its Transparent prop. to true
3. when you run it you will see that text is drawn bold-ish (strange look) when the mouse hovers on it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0010038)
obones (administrator)
2006-08-30 07:35

I cannot reproduce this.
Please use the latest SVN version, and let us know how it goes.
(0010057)
muk (reporter)
2006-09-01 10:52

Still can reproduce it with latest daily build. The platform is WinXP SP2 and this occurs with both themes (bluish one and the old gray looks).
(0010059)
obones (administrator)
2006-09-03 04:06

Ah but you did not say you used themes...
Will check with themes then.
(0010309)
obones (administrator)
2006-10-06 03:47

Well, I tried with themes, did just what you said in your steps and still cannot see any problems. Please provide the zipped sources of a sample application showing the behaviour you describe.
(0010515)
obones (administrator)
2007-01-04 03:24

Well, no news, I'm assuming this is fixed in SVN

- Issue History
Date Modified Username Field Change
2006-08-12 14:56 muk New Issue
2006-08-30 07:35 obones Note Added: 0010038
2006-08-30 07:35 obones Status new => feedback
2006-09-01 10:52 muk Note Added: 0010057
2006-09-03 04:06 obones Note Added: 0010059
2006-10-06 03:47 obones Note Added: 0010309
2007-01-04 03:24 obones Status feedback => resolved
2007-01-04 03:24 obones Fixed in Version => Daily / SVN
2007-01-04 03:24 obones Resolution open => fixed
2007-01-04 03:24 obones Assigned To => obones
2007-01-04 03:24 obones Note Added: 0010515


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker