Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003861 [JEDI VCL] 00 JVCL Components major always 2006-08-16 10:01 2006-08-21 00:52
Reporter franklinhaut View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003861: TJvBalloonHint draw problem on W98
Description a ballon on winxp/win2000 is perfect but in w98 is show with a wrong size
see the file




Additional Information on Version 3.00 was worked fine.
Tags No tags attached.
Attached Files jpg file icon jvballon.JPG [^] (23,402 bytes) 2006-08-16 10:02

- Relationships

-  Notes
(0009981)
obones (administrator)
2006-08-17 05:26

We do not have access to win98 to debug this. If you have and are able to find out why it does this, we will be glad to hear about you.
(0009984)
boerema1 (reporter)
2006-08-19 12:52

The last version that works on Win9X is 10081. So it looks as if the unicode support added in version 10426 is the source of the problem.
(0009985)
remkobonte (developer)
2006-08-19 14:45

I have installed Windows 98 using Microsoft Virtual PC, so I could reproduce and fix the bug.

This should be fixed in Rev. 10898.

If it works for you or you have additional problems, please give feedback here.
(0009986)
remkobonte (developer)
2006-08-19 14:47

Yeah, the problem was indeed the unicode support.
(0009987)
boerema1 (reporter)
2006-08-19 15:54

This works fine now, thanks.

- Issue History
Date Modified Username Field Change
2006-08-16 10:01 franklinhaut New Issue
2006-08-16 10:02 franklinhaut File Added: jvballon.JPG
2006-08-16 10:15 franklinhaut Issue Monitored: franklinhaut
2006-08-17 05:26 obones Note Added: 0009981
2006-08-17 05:26 obones Status new => feedback
2006-08-19 12:52 boerema1 Note Added: 0009984
2006-08-19 14:45 remkobonte Note Added: 0009985
2006-08-19 14:47 remkobonte Note Added: 0009986
2006-08-19 15:54 boerema1 Note Added: 0009987
2006-08-21 00:52 obones Status feedback => resolved
2006-08-21 00:52 obones Fixed in Version => Daily / SVN
2006-08-21 00:52 obones Resolution open => fixed
2006-08-21 00:52 obones Assigned To => obones
2008-05-28 13:32 franklinhaut Issue End Monitor: franklinhaut


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker