Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003937 [JEDI VCL] 00 JVCL Components minor always 2006-10-02 15:53 2008-02-21 03:39
Reporter outchy View Status public  
Assigned To obones
Priority low Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003937: Conflict with cursors
Description Was previously reported in Borland's QualityCentral

Report No: 22308 Status: Withdrawn
Incorrect cursor is displayed for resizing columns
http://qc.borland.com/wc/qcmain.aspx?d=22308 [^]

Look at the last comment
Additional Information can be reproduced with BDS 2006 Update 2 with JVCL installed
need a review
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0010310)
obones (administrator)
2006-10-06 03:48

Is there a way to get the first available index? Because if we set another value, we will eventually run in the same problem again.
(0010323)
outchy (administrator)
2006-10-06 11:45
edited on: 2006-10-06 13:28

I don't think such a function exists :(

(0010455)
robert_marquardt (developer)
2006-12-05 23:31

I checked current VirtualStringTree sources to see if Mike has changed the cursors. He still uses 100.
I vote for changing the cursor range in the JVCL to 200 as proposed in the QC entry.
(0010456)
outchy (administrator)
2006-12-05 23:35

I'd propose a "more random" number, 368 or so.
(0014230)
obones (administrator)
2008-02-21 03:38

This is now in SVN

- Issue History
Date Modified Username Field Change
2006-10-02 15:53 outchy New Issue
2006-10-06 03:48 obones Note Added: 0010310
2006-10-06 03:48 obones Status new => feedback
2006-10-06 11:45 outchy Note Added: 0010323
2006-10-06 13:28 outchy Note Edited: 0010323
2006-12-05 23:31 robert_marquardt Note Added: 0010455
2006-12-05 23:35 outchy Note Added: 0010456
2008-02-21 03:38 obones Status feedback => resolved
2008-02-21 03:38 obones Fixed in Version => Daily / SVN
2008-02-21 03:38 obones Resolution open => fixed
2008-02-21 03:38 obones Assigned To => obones
2008-02-21 03:38 obones Note Added: 0014230


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker