Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003993 [JEDI VCL] 00 JVCL Components minor always 2006-11-08 15:26 2006-11-20 01:59
Reporter CarmeloViavattene View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0003993: ThemeManager in BCB5 is in my BCB\Projects\Bpl and installer not found the .BPL
Description I use BCB5Pro and JVCL3-2006-11-07.
My ThemeManager is standard installed, and ThemeManagerC5,bpl is in BCB\Projects\Bpl.

1) If I check the JVCL Option Theme XP, during compiling of JVCL, I'am this error:
Required package 'ThemeManagerC5' not found.

Another question:
2) In floating help is writed:
ThemeManager must be compiled with "never-build package".
I not know Delphi and the correspondent BCB option.

Is 1) a bug?
Can You send to me a perfect description of the options for my BCB5 to solve the problem n. 2)?

Regards,
Carmelo Viavattene
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0010430)
obones (administrator)
2006-11-09 02:10

1 is because you don't have the DCP file (see newsgroups)
2 is the same with C++ Builder, simply open the package file (bpk) and look in the options.
(0010439)
obones (administrator)
2006-11-20 01:59

Now resolved, see readme file for details taken from newsgroup discussion

- Issue History
Date Modified Username Field Change
2006-11-08 15:26 CarmeloViavattene New Issue
2006-11-09 02:10 obones Note Added: 0010430
2006-11-09 02:10 obones Status new => feedback
2006-11-20 01:59 obones Status feedback => resolved
2006-11-20 01:59 obones Fixed in Version => Daily / SVN
2006-11-20 01:59 obones Resolution open => fixed
2006-11-20 01:59 obones Assigned To => obones
2006-11-20 01:59 obones Note Added: 0010439


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker