Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004127 [JEDI VCL] 00 JVCL Components tweak always 2007-05-12 02:37 2008-02-21 06:16
Reporter Dierk View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0004127: JvSettingsTreeview loses links to JVPageList pages (D2007)
Description There is a bug in JvSettingsTreeview. After setting the links to pages all works fine after compilation. After quitting and restarting Delphi all the link entries are gone. I don´t know if this is only D2007 related.
Additional Information
Tags No tags attached.
Attached Files zip file icon PageListTest.zip [^] (270,565 bytes) 2007-10-05 06:35

- Relationships

-  Notes
(0013481)
obones (administrator)
2007-06-20 02:18

Please provide the zipped sources of a sample application showing this.
(0013857)
leins (reporter)
2007-10-05 06:37

The problem is also with the JvPageListTreeView.
In the Sample EXE all links work fine. If you open the Project and simply Compile again all created links are lost.
(0014245)
obones (administrator)
2008-02-21 06:15

This is now fixed in SVN.

- Issue History
Date Modified Username Field Change
2007-05-12 02:37 Dierk New Issue
2007-06-20 02:18 obones Note Added: 0013481
2007-06-20 02:18 obones Status new => feedback
2007-10-05 06:35 leins File Added: PageListTest.zip
2007-10-05 06:37 leins Note Added: 0013857
2007-10-05 06:42 leins Issue Monitored: leins
2008-02-21 06:15 obones Status feedback => resolved
2008-02-21 06:15 obones Fixed in Version => Daily / SVN
2008-02-21 06:15 obones Resolution open => fixed
2008-02-21 06:15 obones Assigned To => obones
2008-02-21 06:15 obones Note Added: 0014245


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker