Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004311 [JEDI VCL] 00 JVCL Components feature always 2007-12-08 06:43 2007-12-16 07:18
Reporter boerema1 View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0004311: JvMaskEdit: make property Alignment published instead of protected
Description At the moment it is not possible to set the alignment of a JvMaskEdit because Alignment is protected. The code for changing the alignment is present but as long as it is protected it can not be used.
After changing this for myself I didn't see any unwanted side effects.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0014057)
AHUser (developer)
2007-12-16 07:18

Fixed in SVN.

- Issue History
Date Modified Username Field Change
2007-12-08 06:43 boerema1 New Issue
2007-12-16 07:18 AHUser Status new => resolved
2007-12-16 07:18 AHUser Fixed in Version => Daily / SVN
2007-12-16 07:18 AHUser Resolution open => fixed
2007-12-16 07:18 AHUser Assigned To => AHUser
2007-12-16 07:18 AHUser Note Added: 0014057


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker