Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004427 [JEDI VCL] 00 JVCL Components minor always 2008-08-19 19:09 2012-02-29 16:55
Reporter sAXOphONE View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0004427: Drawing bug in TJvIPAddress
Description Using jvIPAddress in Combination with the XPManifest is causing background not be erased.
Additional Information
Tags No tags attached.
Attached Files gif file icon JvIPAddress.gif [^] (7,748 bytes) 2008-08-19 19:09
gif file icon JvIPAddress1.gif [^] (11,425 bytes) 2008-08-21 04:15

- Relationships
duplicate of 0002544closed TJvIPAddress display problem 

-  Notes
(0014511)
obones (administrator)
2008-08-20 00:11

Please try using version 3.34
(0014515)
sAXOphONE (reporter)
2008-08-21 04:13

There is the same bug in version 3.34.
(0014810)
obones (administrator)
2008-10-10 05:06

Ok, thanks for the confirmation.
Issue available for anyone to look at.
(0017926)
wewer (reporter)
2010-10-19 20:20

procedure TJvIPAddress.WMCtlColorEdit(var Msg: TWMCtlColorEdit);
...
// SetBkMode(Msg.ChildDC, TRANSPARENT);
...
end;
(0018214)
AHUser (developer)
2010-11-28 14:48

Fixed in svn revision 12932.

- Issue History
Date Modified Username Field Change
2008-08-19 19:09 sAXOphONE New Issue
2008-08-19 19:09 sAXOphONE File Added: JvIPAddress.gif
2008-08-19 23:58 obones Relationship added duplicate of 0002544
2008-08-20 00:11 obones Note Added: 0014511
2008-08-20 00:11 obones Status new => feedback
2008-08-21 04:13 sAXOphONE Note Added: 0014515
2008-08-21 04:14 sAXOphONE Note Added: 0014516
2008-08-21 04:14 sAXOphONE Note Added: 0014517
2008-08-21 04:15 sAXOphONE File Added: JvIPAddress1.gif
2008-08-21 04:44 obones Note Deleted: 0014517
2008-08-21 04:44 obones Note Deleted: 0014516
2008-10-10 05:06 obones Note Added: 0014810
2008-10-10 05:06 obones Status feedback => acknowledged
2010-10-19 20:20 wewer Note Added: 0017926
2010-11-28 14:48 AHUser Note Added: 0018214
2010-11-28 14:48 AHUser Status acknowledged => resolved
2010-11-28 14:48 AHUser Fixed in Version => Daily / SVN
2010-11-28 14:48 AHUser Resolution open => fixed
2010-11-28 14:48 AHUser Assigned To => AHUser
2012-02-29 16:55 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker