Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004445 [JEDI VCL] 02 Installation block always 2008-09-06 09:56 2008-10-10 05:11
Reporter Milarepa View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.34
Summary 0004445: Installation failed
Description All in the title. Some details.

Windows XP Service Pack 2 (5.1.2600)

JVCL 3.34.0.0

[Generating: Packages]
Generating packages for D11
    Loaded template.dpk
    Loaded template.dproj
    Loaded template.rc
[Compiling: Packages]
[Compiling: Jv3rdD11R.bpl]
CodeGear Delphi pour Win32 compilateur version 18.5
Copyright (c) 1983,2007 CodeGear
5064 lignes, 0.11 secondes, 27564 octets de code, 112 octets de données.
[Compiling: JvCoreD11R.bpl]
CodeGear Delphi pour Win32 compilateur version 18.5
Copyright (c) 1983,2007 CodeGear

C:\Documents and Settings\Administrateur.DOMAINE\Mes documents\RAD Studio\Source\JVCL 3.34\jvcl\run\JvTranslateString.pas(117) Erreur: E2029 ',' ou ';' attendu(e) mais ',' trouvé(e)
C:\Documents and Settings\Administrateur.DOMAINE\Mes documents\RAD Studio\Source\JVCL 3.34\jvcl\run\JvTranslateString.pas(117) Fatale: F2084 Erreur interne : D21153

-------------------
Compiler messages
-------------------
Many error messages appear because the JCL version are not compatible. Please keep in mind that you need the correct JCL version.
Error : ...\JvTranslateString.pas(117): E2029 ',' or ';' waiting but ',' finding
Fatal : ...\JvTranslateString.pas(117): F2084 internal error : D21153
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0014550)
obones (administrator)
2008-09-08 01:16

Have you applied all updates to Delphi?
Have you installed the proper version of the JCL?
(0014565)
Milarepa (reporter)
2008-09-14 23:02

To install JVCL 3.34 and 3.33, Delphi's version must be : 11.0.2804.9245.
Impossible to install JVCL higher version than 3.32, if Delphi's version is not equal to : 11.0.2804.9245

Thanks for yours works
(0014720)
obones (administrator)
2008-09-29 06:40

so what is the status here?
I don't understand your note.
(0014818)
obones (administrator)
2008-10-10 05:10

This should be fixed in SVN.

- Issue History
Date Modified Username Field Change
2008-09-06 09:56 Milarepa New Issue
2008-09-08 01:16 obones Note Added: 0014550
2008-09-08 01:16 obones Status new => feedback
2008-09-14 23:02 Milarepa Note Added: 0014565
2008-09-29 06:40 obones Note Added: 0014720
2008-10-10 05:10 obones Status feedback => resolved
2008-10-10 05:10 obones Fixed in Version => Daily / SVN
2008-10-10 05:10 obones Resolution open => fixed
2008-10-10 05:10 obones Assigned To => obones
2008-10-10 05:10 obones Note Added: 0014818


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker