Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004552 [JEDI VCL] 00 JVCL Components minor always 2008-10-24 17:27 2008-10-25 05:37
Reporter Brian View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0004552: JvGradient bug: expands like alClient when pasting
Description There seems to be a bug in JvGradient. When you copy/paste it, the new one expands its boundaries like it was set to alClient (while being alNone). Same when you put a new one on the form
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0014898)
AHUser (developer)
2008-10-25 02:39

I can't reproduce this. The JvGradient component is alClient by default but if I use Copy&Paste for a gradient which I set to alNone, the new gradient is put on the form with alNone.
(0014899)
Brian (reporter)
2008-10-25 04:02

It happens if it's inside a TPanel (maybe other containers too, only tried in a panel)
(0014900)
AHUser (developer)
2008-10-25 05:36

Fixed in SVN.

- Issue History
Date Modified Username Field Change
2008-10-24 17:27 Brian New Issue
2008-10-25 02:39 AHUser Note Added: 0014898
2008-10-25 02:39 AHUser Status new => feedback
2008-10-25 04:02 Brian Note Added: 0014899
2008-10-25 05:36 AHUser Status feedback => resolved
2008-10-25 05:36 AHUser Fixed in Version => Daily / SVN
2008-10-25 05:36 AHUser Resolution open => fixed
2008-10-25 05:36 AHUser Assigned To => AHUser
2008-10-25 05:36 AHUser Note Added: 0014900


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker