Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004641 [JEDI VCL] 00 JVCL Components crash always 2008-12-26 17:42 2009-01-01 04:19
Reporter lwgboy View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.35
Summary 0004641: jvHTMLParser(v3.35 for delphi2009) can't parse html, and the example jvHTMLParserProj.exe can't parse html too.
Description jvHTMLParser(v3.35 for delphi2009) can't parse html, and the example jvHTMLParserProj.exe can't parse html too.
Additional Information
Tags No tags attached.
Attached Files rar file icon JvHTMLParser.rar [^] (365,862 bytes) 2008-12-26 17:42

- Relationships
duplicate of 0004479resolvedAHUser jvHTMLParser has a bug! 

-  Notes
(0015193)
obones (administrator)
2008-12-30 02:19

Please use the latest SVN version, I'm not seeing the problem with the demo when I use the latest sources
(0015199)
AHUser (developer)
2009-01-01 04:19

Already fixed. It was a bug in the JCL that was fixed some time ago.

- Issue History
Date Modified Username Field Change
2008-12-26 17:42 lwgboy New Issue
2008-12-26 17:42 lwgboy File Added: JvHTMLParser.rar
2008-12-30 02:19 obones Note Added: 0015193
2008-12-30 02:19 obones Status new => feedback
2009-01-01 04:19 AHUser Relationship added duplicate of 0004479
2009-01-01 04:19 AHUser Note Added: 0015199
2009-01-01 04:19 AHUser Status feedback => resolved
2009-01-01 04:19 AHUser Fixed in Version => Daily / SVN
2009-01-01 04:19 AHUser Resolution open => fixed
2009-01-01 04:19 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker