Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004710 [JEDI VCL] 00 JVCL Components major always 2009-03-19 22:15 2012-09-10 14:15
Reporter majikthise View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.34
Summary 0004710: TJvTFDays does not display appointments spanning more than 1 day correctly
Description If there is an appointment that spans more than one day and then a later one that is within the day then the second one gets displayed on top of the first one, rather than the first one using just half of the width of the display.
Additional Information Note that I had submitted this issue and it was given number 4707, but how now disappeared probably due to website hosting issues. I apologize if this is a duplicate.

To show this problem use the PhotoOp example application.
Create a new appointment from 7 Jan 2002 4:00 am to 9 Jan 2002 5pm
Create another appointment from 8 Jan 2002 11:00 am to 8 Jan 2002 1:00pm

Viewing appointments for 8 Jan will show the short appointment on top of the long one.
If you create the appointments in the opposite order then they are displayed correctly

Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019582)
obones (administrator)
2012-02-27 15:00

This is now fixed in SVN

- Issue History
Date Modified Username Field Change
2009-03-19 22:15 majikthise New Issue
2009-07-06 14:05 obones Status new => acknowledged
2012-02-27 14:23 obones Status acknowledged => confirmed
2012-02-27 15:00 obones Note Added: 0019582
2012-02-27 15:00 obones Status confirmed => resolved
2012-02-27 15:00 obones Fixed in Version => Daily / SVN
2012-02-27 15:00 obones Resolution open => fixed
2012-02-27 15:00 obones Assigned To => obones
2012-09-10 14:15 obones Fixed in Version Daily / SVN => 3.46


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker