Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004845 [JEDI VCL] 00 JVCL Components minor always 2009-07-02 22:27 2011-09-21 14:10
Reporter jfudickar View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0004845: TJvDBDateTimePicker not posting changes back to the database
Description The example show that changes will not be posted to the database when made by the TJvDBDateTimePicker.
They will be posted when the changes are coming from the grid
Additional Information
Tags No tags attached.
Attached Files zip file icon TJvDBDateTimePicker.zip [^] (11,103 bytes) 2009-07-02 22:27

- Relationships
related to 0004798resolvedjfudickar Database Actions time problem 

-  Notes
(0018233)
AHUser (developer)
2010-11-30 21:39

This seems to be already fixed with Mantis 0005191.

- Issue History
Date Modified Username Field Change
2009-07-02 22:27 jfudickar New Issue
2009-07-02 22:27 jfudickar File Added: TJvDBDateTimePicker.zip
2009-07-02 22:27 jfudickar Issue generated from 0004798
2009-07-02 22:27 jfudickar Relationship added related to 0004798
2009-07-06 14:14 obones Status new => acknowledged
2010-11-30 21:39 AHUser Note Added: 0018233
2010-11-30 21:39 AHUser Status acknowledged => resolved
2010-11-30 21:39 AHUser Fixed in Version => Daily / SVN
2010-11-30 21:39 AHUser Resolution open => fixed
2010-11-30 21:39 AHUser Assigned To => AHUser
2011-09-21 14:10 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker