Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004848 [JEDI VCL] 02 Installation minor always 2009-07-06 16:56 2009-07-06 17:20
Reporter a-s-z View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.37
Summary 0004848: Package JvNetD12R fails to load if USE_3RDPARTY_INDY10 is active
Description During compilation the compiler reports some implicit imports.
When starting the IDE the package fails to load, since component IdFTP is already present in package IndyProtocols120.

Targets for D12 are missing in JvNet-R.xml
Additional Information Add D12 to targets of packages IndySystem and IndyProtocols.

    <Package Name="IndySystem" Targets="D9,D9p,D10,D10p,D11,D12" Condition="USE_3RDPARTY_INDY && USE_3RDPARTY_INDY10"/>
    <Package Name="IndyProtocols" Targets="D9,D9p,D10,D10p,D11,D12" Condition="USE_3RDPARTY_INDY && USE_3RDPARTY_INDY10"/>
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0015770)
obones (administrator)
2009-07-06 17:20

Thank you for your report.
This was already fixed in SVN.

- Issue History
Date Modified Username Field Change
2009-07-06 16:56 a-s-z New Issue
2009-07-06 17:20 obones Note Added: 0015770
2009-07-06 17:20 obones Status new => resolved
2009-07-06 17:20 obones Fixed in Version => Daily / SVN
2009-07-06 17:20 obones Resolution open => fixed
2009-07-06 17:20 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker