Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004896 [JEDI VCL] 00 JVCL Components block always 2009-08-12 09:20 2009-08-12 14:09
Reporter UweM View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.37
Summary 0004896: Installation on Delphi 6 (pro) fails
Description The installation gives an Error like "file JvTabBarXPPainter.dcu is missing". The reason is the xml-file "JvCustom-R.xml". Line 67 has ..Targets="allv7up".. This had to be changed to ..Targets="allv6up"..
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0015983)
obones (administrator)
2009-08-12 14:09

This is now fixed in SVN

- Issue History
Date Modified Username Field Change
2009-08-12 09:20 UweM New Issue
2009-08-12 14:09 obones Note Added: 0015983
2009-08-12 14:09 obones Status new => resolved
2009-08-12 14:09 obones Fixed in Version => Daily / SVN
2009-08-12 14:09 obones Resolution open => fixed
2009-08-12 14:09 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker