Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005089 [JEDI VCL] 00 JVCL Components minor always 2010-01-03 17:57 2011-06-10 16:09
Reporter rawi View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.39
Summary 0005089: JvDBUltimGrid,JvDBGrid V3.39 - Delphi 2010 Event OnTitleClick
Description I have installed RAD Studio 2010 and JVCL 3.39.
On both Grids the event "OnTitleClick" don't work!
It seems like not implemented.

I have found the issue 0004943 with the same problem and version 3.38. I have downloaded the JvDBUltimGrid-Test.zip from this issue but the problem is the same.

Thanks

rawi
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0017069)
AHUser (developer)
2010-01-04 20:39

Embarcadero has changed the default value for the Grid-Options property. They introduced the two new flags dgTitleClick and dgTitleHotTrack. You must enable them if you want the previous behavior back.

- Issue History
Date Modified Username Field Change
2010-01-03 17:57 rawi New Issue
2010-01-03 17:57 rawi Issue Monitored: rawi
2010-01-04 20:39 AHUser Note Added: 0017069
2010-01-04 20:39 AHUser Status new => resolved
2010-01-04 20:39 AHUser Fixed in Version => Daily / SVN
2010-01-04 20:39 AHUser Resolution open => fixed
2010-01-04 20:39 AHUser Assigned To => AHUser
2011-06-10 16:09 obones Fixed in Version Daily / SVN => 3.40


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker