Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005168 [JEDI VCL] 00 JVCL Components feature always 2010-02-16 11:52 2011-06-10 16:09
Reporter Cyclatron View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.39
Summary 0005168: JvNetscapeSplitter has undesired behavior when double clicked
Description JvNetscapeSplitter has undesired inherited behavior when the button is double clicked.
Additional Information I introduced two double click event features. Button double click and splitter line double click. The new double click method does not avoid calling the inherited double click UNLESS one of new events is assigned. The patch does not avoid the inherited double click entirely as I was not entirely sure of the ramifications on others code. However due to the nature of the JvNetscapeSplitter design, this might be desirable. Glad someone commented on the news groups in reference to making patches with SVN or this post would not of happened. Thanks.
Tags No tags attached.
Attached Files zip file icon JvNetscapeSplitter.zip [^] (125,218 bytes) 2010-02-16 11:52

- Relationships

-  Notes
(0017276)
obones (administrator)
2010-03-09 11:21

Thanks, this is now in SVN

- Issue History
Date Modified Username Field Change
2010-02-16 11:52 Cyclatron New Issue
2010-02-16 11:52 Cyclatron File Added: JvNetscapeSplitter.zip
2010-03-09 11:21 obones Note Added: 0017276
2010-03-09 11:21 obones Assigned To => obones
2010-03-09 11:21 obones Status new => resolved
2010-03-09 11:21 obones Resolution open => fixed
2010-03-09 11:21 obones Fixed in Version => Daily / SVN
2010-03-09 11:21 obones Target Version => 3.40 - not yet released
2011-06-10 16:09 obones Fixed in Version Daily / SVN => 3.40


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker