Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005252 [JEDI VCL] 00 JVCL Components major always 2010-05-25 20:25 2012-09-10 14:15
Reporter me04015 View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.39
Summary 0005252: JvAVICapture preview stops application thread when clicked
Description Anyone have experience using the JvAVICapture component, it appears the
preview stops rendering and locks up the main application thread if you
click on it. Tried with AbortLeftMouse/AbortRightMouse as true or false
with the same results.

The demo application has the same behavior when compiled on my machine.

If you bring up another form over it, then switch back it will start
rendering again.
Additional Information Windows XP
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0018158)
paracet2000 (reporter)
2010-11-24 06:53

I've the same experience.
it crash consume mu CPU to 100%.
(0018258)
hduquec (reporter)
2010-12-16 12:47

I've found same behaviour when compiling with Delphi 2007 on a Windows Vista PC.
(0018262)
obones (administrator)
2010-12-29 20:54

I'm not seeing it when compiled with D2010
(0018274)
hduquec (reporter)
2011-01-04 14:30

I use D2007 and the issue was found with this version. The fact that the component works fine in D2010 means that I should install a different version of JCL/JVCL for working with D2007? maybe an old version?
(0018276)
obones (administrator)
2011-01-05 11:38

No, you should not have to.
But please try using the latest version of the JVCL, 3.40 has been out for some time now.
(0018281)
obones (administrator)
2011-01-05 11:51

And maybe you'll want to use the SVN version as it seems there were some bug fixes in JvAVICapture since 3.40 got out
(0019767)
obones (administrator)
2012-05-19 22:29

This is now fixed in SVN

- Issue History
Date Modified Username Field Change
2010-05-25 20:25 me04015 New Issue
2010-06-07 10:27 obones Assigned To => obones
2010-06-07 10:35 obones Status new => assigned
2010-11-24 06:52 paracet2000 Issue Monitored: paracet2000
2010-11-24 06:53 paracet2000 Note Added: 0018158
2010-12-16 12:47 hduquec Note Added: 0018258
2010-12-29 20:54 obones Note Added: 0018262
2011-01-04 14:30 hduquec Note Added: 0018274
2011-01-05 11:38 obones Note Added: 0018276
2011-01-05 11:51 obones Note Added: 0018281
2012-05-19 22:29 obones Note Added: 0019767
2012-05-19 22:29 obones Status assigned => resolved
2012-05-19 22:29 obones Fixed in Version => Daily / SVN
2012-05-19 22:29 obones Resolution open => fixed
2012-09-10 14:15 obones Fixed in Version Daily / SVN => 3.46


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker