Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005285 [JEDI VCL] 00 JVCL Components major always 2010-07-24 19:19 2012-02-29 16:55
Reporter Eduardo Mauro View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.39
Summary 0005285: TJvDBGrid - Columns can't be moved
Description Add a TJvDBGrid to any form. It is not possible to move columns right clicking in their titles. Right click does not select the title. The problem was introduced as a proposed fix for problem described in issue 4421. I downloaded all revisions of JvDBGrid.pas and compiled a sample application with each of them in order to find when the problem was introduced. The problem was introduced in revision 11940.

I am pretty sure that who made the change assumed that the proposed change in issue 4421 was correct and not bothered to test it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0004421resolvedjfudickar JvDBGrid and TitlePopup 

-  Notes
(0017602)
obones (administrator)
2010-08-20 11:47

Please provide the zipped sources of a sample application showing this
(0017811)
obones (administrator)
2010-10-08 16:02

Any news?
(0018222)
AHUser (developer)
2010-11-28 17:51

Fixed in svn revision 12939.

- Issue History
Date Modified Username Field Change
2010-07-24 19:19 Eduardo Mauro New Issue
2010-07-24 19:24 Eduardo Mauro Issue Monitored: Eduardo Mauro
2010-08-20 11:47 obones Note Added: 0017602
2010-08-20 11:47 obones Status new => feedback
2010-10-08 16:02 obones Relationship added related to 0004421
2010-10-08 16:02 obones Note Added: 0017811
2010-11-28 17:51 AHUser Note Added: 0018222
2010-11-28 17:51 AHUser Status feedback => resolved
2010-11-28 17:51 AHUser Fixed in Version => Daily / SVN
2010-11-28 17:51 AHUser Resolution open => fixed
2010-11-28 17:51 AHUser Assigned To => AHUser
2012-02-29 16:55 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker