Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005302 [JEDI VCL] 00 JVCL Components minor always 2010-08-18 10:41 2012-02-29 16:53
Reporter Thor View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0005302: JvFunctions.pas compile error (and solution)
Description JvFunctions.pas dont' compile because refer to an undefined "ansispace" ...
I've added JclAnsiStrings in the uses clause and the problem is solved.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0017586)
obones (administrator)
2010-08-18 11:13

What version of Delphi?
(0017587)
Thor (reporter)
2010-08-18 12:12

Delphi 7 Entertprise
(0017804)
obones (administrator)
2010-10-08 16:00

I believe this is fixed in SVN

- Issue History
Date Modified Username Field Change
2010-08-18 10:41 Thor New Issue
2010-08-18 11:13 obones Note Added: 0017586
2010-08-18 11:13 obones Status new => feedback
2010-08-18 12:12 Thor Note Added: 0017587
2010-10-08 16:00 obones Note Added: 0017804
2010-10-08 16:00 obones Status feedback => resolved
2010-10-08 16:00 obones Fixed in Version => Daily / SVN
2010-10-08 16:00 obones Resolution open => fixed
2010-10-08 16:00 obones Assigned To => obones
2012-02-29 16:53 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker