Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005382 [JEDI VCL] 00 JVCL Components minor always 2010-10-26 14:33 2012-02-27 16:49
Reporter MarshallWatts View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version 3.40
Summary 0005382: Filenames on objects added to rich edit control
Description When I add files to the rich edit control the filenames don't always appear. Sometimes it might saw "Microsoft Word Document" or "JPG File" but not the filename.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0018033)
obones (administrator)
2010-11-09 14:17

Please try with the latest SVN content.
If this is still here, please provide the zipped sources of a sample application showing this.
(0018079)
MarshallWatts (reporter)
2010-11-10 21:16

I don't know what "SVN" means but this problem is with the latest release of JVCL and JCL.
(0018577)
obones (administrator)
2011-06-07 17:31

For SVN :
http://wiki.delphi-jedi.org/wiki/Source_Code_Repository [^]

We need the sample application
(0019591)
obones (administrator)
2012-02-27 16:49

I'm assuming this is fixed with the latest SVN content

- Issue History
Date Modified Username Field Change
2010-10-26 14:33 MarshallWatts New Issue
2010-11-09 14:17 obones Note Added: 0018033
2010-11-09 14:17 obones Status new => feedback
2010-11-10 21:16 MarshallWatts Note Added: 0018079
2011-06-07 17:31 obones Note Added: 0018577
2012-02-27 16:49 obones Note Added: 0019591
2012-02-27 16:49 obones Status feedback => resolved
2012-02-27 16:49 obones Resolution open => unable to reproduce
2012-02-27 16:49 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker