Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005445 [JEDI VCL] 00 JVCL Components major always 2010-12-17 13:54 2011-09-21 14:10
Reporter ante View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.40
Summary 0005445: TJvCheckTreeView checkboxes can not be toggled with click in D2010
Description TJvCheckTreeView checkboxes can not be toggled with single click in D2010

Put TJvCheckTreeView with these 2 properties on new form and add few items.

  Checkboxes = True
  CheckBoxOptions.Style = cbsJVCL

With single click on checkbox you can see that state is switched to new state and after that reverted to previous state. Example: Unchecked boxes becomes checked and than unchecked. Double click on checkbox can toggle state.


Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0018259)
AHUser (developer)
2010-12-18 09:40

I can't reproduce this with the current SVN head revision.
(0018260)
ante (reporter)
2010-12-19 23:21

Confirmed, everything works fine in SVN from 2010-12-18. Thank you for help.

Best regards,
Ante

- Issue History
Date Modified Username Field Change
2010-12-17 13:54 ante New Issue
2010-12-18 09:40 AHUser Note Added: 0018259
2010-12-18 09:40 AHUser Status new => feedback
2010-12-19 23:21 ante Note Added: 0018260
2010-12-20 11:30 AHUser Status feedback => resolved
2010-12-20 11:30 AHUser Fixed in Version => Daily / SVN
2010-12-20 11:30 AHUser Resolution open => fixed
2010-12-20 11:30 AHUser Assigned To => AHUser
2011-09-21 14:10 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker