Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005485 [JEDI VCL] 00 JVCL Components crash always 2011-02-16 15:38 2011-09-21 14:10
Reporter ZENsan View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0005485: Invalid variant operation in JvDBUtils.pas because of mistake
Description Attached example shows that. There is also attahced JvDButils which fixes that.
Additional Information
Tags No tags attached.
Attached Files zip file icon 0005485.zip [^] (8,686 bytes) 2011-02-16 15:39

- Relationships

-  Notes
(0018382)
AHUser (developer)
2011-02-16 17:50

Fixed in svn revision 12984.

- Issue History
Date Modified Username Field Change
2011-02-16 15:38 ZENsan New Issue
2011-02-16 15:39 ZENsan File Added: 0005485.zip
2011-02-16 17:50 AHUser Note Added: 0018382
2011-02-16 17:50 AHUser Status new => resolved
2011-02-16 17:50 AHUser Fixed in Version => Daily / SVN
2011-02-16 17:50 AHUser Resolution open => fixed
2011-02-16 17:50 AHUser Assigned To => AHUser
2011-09-21 14:10 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker