Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005763 [JEDI VCL] 00 JVCL Components block always 2012-01-09 11:28 2012-09-10 14:15
Reporter Kiriakos View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0005763: JvAppInst crashes in Windows 64-bit
Description EnumWinProc is declared as a local procedure in TJvAppInstances.GetIsRemoteInstanceActive. This does not work in Win64.

Solution:

Move EnumWinProc outside TJvAppInstances.GetIsRemoteInstanceActive.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019308)
Kiriakos (reporter)
2012-01-09 12:44

This is not a duplicate! It is a separate issue that relates to JVCL not JCL.
(0019313)
AHUser (developer)
2012-01-12 19:19

This is fixed in svn revision 13189

- Issue History
Date Modified Username Field Change
2012-01-09 11:28 Kiriakos New Issue
2012-01-09 12:26 outchy Relationship added duplicate of 0005762
2012-01-09 12:28 outchy Relationship deleted 0005762
2012-01-09 12:44 Kiriakos Note Added: 0019308
2012-01-12 19:19 AHUser Note Added: 0019313
2012-01-12 19:19 AHUser Status new => resolved
2012-01-12 19:19 AHUser Fixed in Version => Daily / SVN
2012-01-12 19:19 AHUser Resolution open => fixed
2012-01-12 19:19 AHUser Assigned To => AHUser
2012-09-10 14:15 obones Fixed in Version Daily / SVN => 3.46


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker