Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005808 [JEDI VCL] 00 JVCL Components major always 2012-02-24 23:12 2012-02-27 09:47
Reporter dkgnt View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version Daily / GIT
Summary 0005808: Wrong Display and Return of Float Values by TJvValidateEdit
Description The Bug reported under 0005060 is not solved in the daily Build, as it is mentioned. Only after making the changes proposed by ArnoBrinkman (0019319) it works. The Bug should be reopened
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019556)
obones (administrator)
2012-02-27 09:46

Well, you're wrong, it is solved, look at revision 13219 (you can see the revision at the top of the file) and you'll see the change

You must have taken a wrong daily zip.

- Issue History
Date Modified Username Field Change
2012-02-24 23:12 dkgnt New Issue
2012-02-24 23:13 dkgnt Issue Monitored: dkgnt
2012-02-24 23:14 dkgnt Issue End Monitor: dkgnt
2012-02-27 09:47 obones Note Added: 0019556
2012-02-27 09:47 obones Status new => resolved
2012-02-27 09:47 obones Resolution open => unable to reproduce
2012-02-27 09:47 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker