Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005877 [JEDI VCL] 00 JVCL Components trivial always 2012-05-04 19:36 2012-06-11 17:33
Reporter Hamid View Status public  
Assigned To obones
Priority normal Resolution duplicate  
Status resolved   Product Version 3.45
Summary 0005877: The TJVFormAutosize doesn't work with Delphi XE2. The controls on the form doesn't resize and appear too big in whatever screen
Description The TJVFormAutosize doesn't work with Delphi XE2. The controls on the form doesn't resize and appear too big in whatever screen resolution
Additional Information
Tags No tags attached.
Attached Files zip file icon Screenshots.zip [^] (140,645 bytes) 2012-05-06 19:13

- Relationships
duplicate of 0005876resolvedobones TJVFormAutosize 

-  Notes
(0019740)
jfudickar (developer)
2012-05-05 19:48

Could you please create and attach a small sample showing your problems?
(0019741)
Hamid (reporter)
2012-05-06 08:34

Thanks for your reply.
Please find attached two screeshots showing the form at design and another at runtime. On the form there is a TLabel, TEdit, DBUltimat grid, DBNavigator,TDBMemo and TShape controls . The Autosize form was set to true. As you can see the controls at execution are too large or don't appear at all like the DB Navigator..

Please note tha in Delphi 7 this was working perfectly.
Thanks again.

- Issue History
Date Modified Username Field Change
2012-05-04 19:36 Hamid New Issue
2012-05-05 19:48 jfudickar Note Added: 0019740
2012-05-06 08:34 Hamid Note Added: 0019741
2012-05-06 19:13 Hamid File Added: Screenshots.zip
2012-06-11 17:33 obones Relationship added duplicate of 0005876
2012-06-11 17:33 obones Duplicate ID 0 => 5876
2012-06-11 17:33 obones Status new => resolved
2012-06-11 17:33 obones Resolution open => duplicate
2012-06-11 17:33 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker