Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005907 [JEDI VCL] 00 JVCL Components feature always 2012-06-14 10:09 2013-12-13 11:16
Reporter vez View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version Daily / GIT
Summary 0005907: JvBandsDesign can not be installed for CBuilder6
Description For a long time the JvBandsDesign can not be registered for CB6

Is this a feature or bug?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019987)
obones (administrator)
2012-06-14 11:22

It's working just fine here, please make sure you have applied all available updates to C++ Builder
(0020005)
vez (reporter)
2012-06-16 13:39

I am using CB6 last 10 years, and sure I have all possible updates,
The message for the jvbands is:

Access violation at address 4880A124 in module 'JclDeveloperToolsC60.bpl'. Read of address 00000010
(0020758)
obones (administrator)
2013-12-13 11:16

I can't reproduce it with the GIT content

- Issue History
Date Modified Username Field Change
2012-06-14 10:09 vez New Issue
2012-06-14 11:22 obones Note Added: 0019987
2012-06-14 11:22 obones Status new => feedback
2012-06-16 13:39 vez Note Added: 0020005
2013-12-13 11:16 obones Note Added: 0020758
2013-12-13 11:16 obones Status feedback => resolved
2013-12-13 11:16 obones Resolution open => unable to reproduce
2013-12-13 11:16 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker