Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005918 [JEDI VCL] 02 Installation minor always 2012-06-26 14:01 2013-12-13 11:16
Reporter RHoek View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version Daily / GIT
Summary 0005918: Paths are still not correct when installing JEDI VCL completely new
Description When you install JEDI VCL from cratch (I completely uninstalled the current version), then then Win32 library paths will have Win64 references!

It has a resemblance to the issue below:
http://issuetracker.delphi-jedi.org/view.php?id=5745 [^]
Additional Information Make sure JEDI VCL is NOT installed (uninstall it...)
Then install JEDI VCL again

(I've Delphi 2007 and Delphi XE2 installed!)
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020338)
obones (administrator)
2013-01-15 15:07

I believe this comes from the JCL. Can you confirm this?

- Issue History
Date Modified Username Field Change
2012-06-26 14:01 RHoek New Issue
2013-01-15 15:07 obones Note Added: 0020338
2013-01-15 15:07 obones Status new => feedback
2013-08-29 10:20 Goaul Issue Monitored: Goaul
2013-12-13 11:16 obones Status feedback => resolved
2013-12-13 11:16 obones Resolution open => unable to reproduce
2013-12-13 11:16 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker